Intermittent Network Errors on Web Platform

Incident Report for Coinmetro

Resolved

✅ Final update on this week's disruption - the fixes are in, and all services are fully operational.

The new dashboard is also live and up to speed. If you encounter anything unexpected, please share your experience with our customer support team at hello@coinmetro.com. Even a brief description helps us identify and resolve edge cases quickly.

Thank you for your patience throughout this. 🙏
Posted May 08, 2026 - 18:45 UTC

Monitoring

Services Restored – New Dashboard Coming Tomorrow

✅ Good news - the fix has been implemented, and all services are now operational.

That said, as our team continues updating the new platform infrastructure overnight, we recommend using the classic dashboard and/or mobile app for the remainder of today. Our team will be working through the night to bring the new version fully up to speed.

🔧 We'll be back with a full update tomorrow once everything is confirmed stable on the new platform.

We're sorry for the disruption this caused - we know uninterrupted access to your trading is what matters most, and we appreciate your patience while we get this over the line. 🙏
Posted May 05, 2026 - 16:40 UTC

Identified

Following the recent release of our new web platform, we are currently experiencing intermittent technical issues, including occasional network error messages.

Our technical team is actively investigating and working to resolve the issue as quickly as possible. We will provide further updates as soon as normal service has been fully restored.

We sincerely apologize for the inconvenience and appreciate your patience and understanding.
Posted May 05, 2026 - 15:12 UTC
This incident affected: Website.